Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,128
» Latest member: somna
» Forum threads: 478
» Forum posts: 1,931

Full Statistics

Online Users
There are currently 49 online users.
» 0 Member(s) | 49 Guest(s)

Latest Threads
Nothing Saves
Forum: General
Last Post: somna
09-14-2019, 12:27 AM
» Replies: 0
» Views: 24
Game Boy Advance Test Sui...
Forum: Development
Last Post: Gamersmith
09-11-2019, 04:16 PM
» Replies: 16
» Views: 38,092
Real-time Clock
Forum: General
Last Post: paulholloway2019
09-10-2019, 09:53 AM
» Replies: 6
» Views: 11,247
Fast Forward on Nintendo ...
Forum: General
Last Post: endrift
09-09-2019, 11:38 PM
» Replies: 1
» Views: 55
Android Port?
Forum: Development
Last Post: DeepWeeb
08-27-2019, 05:18 AM
» Replies: 1
» Views: 684
Questions on reading RAM ...
Forum: General
Last Post: TheFreezingChicken
08-26-2019, 07:16 AM
» Replies: 4
» Views: 252
Can I improve speed on O3...
Forum: General
Last Post: Gameboydayz
08-19-2019, 11:12 PM
» Replies: 0
» Views: 194
Saving in game or in gba ...
Forum: General
Last Post: endrift
08-15-2019, 05:12 PM
» Replies: 1
» Views: 292
Discord Integration?
Forum: General
Last Post: endrift
08-15-2019, 05:11 PM
» Replies: 1
» Views: 289
How do I get rumble to wo...
Forum: General
Last Post: JenkinsJinkies
08-11-2019, 09:32 PM
» Replies: 3
» Views: 484

 
  fast forward won't stop
Posted by: bluexminder - 02-05-2019, 09:44 AM - Forum: General - No Replies

I've searched all over google to find a fix for my individual problem and have had no luck. I was simply using the shift+tab to start fast forward as usual and then it bugged and won't stop at 10x speed. The only thing that does make it go back to normal is syncing audio and video but then I cannot fast forward at all if I choose that option. I mainly enjoy playing gba games because of the fast forward function and its killing me not being able to use it. Would really appreciate any help.

Print this item

  Filter & Shaders for Nintendo Switch
Posted by: DKDER66 - 01-29-2019, 03:46 PM - Forum: General - Replies (1)

Hi, I'm new and I want to know if is posible to use filters/shaders in release of Nintendo Switch.

Thanks so much!


PD: Sorry for bad english Tongue

Print this item

  mGBA appstore
Posted by: pwsincd - 01-27-2019, 04:39 PM - Forum: General - Replies (1)

Hi , first time poster here , i have just been made aware of the new release  and inclusion of a switch port , this is great news , and i came here to ask permission for us to include this on our switch homebrew appstore if possible . 

Also do you guys have a chat server at all / discord / irc etc ? 

Cheers pwsincd ..

https://www.switchbru.com/appstore

FYI : our appstore has github API checking in place to maintain the latest version of apps on our store  , i say this as some devs express this concern when permissions are requested.

Print this item

  Enabling background input
Posted by: nz0543 - 01-22-2019, 05:54 AM - Forum: General - Replies (2)

Hello, I'm new here i just wanted to ask how to enable background input so i can play 2 player on one keyboard. Currently, I can only control one window but not the second, can somebody help me?

Print this item

  Possibility for keyboard background input?
Posted by: redholm - 01-18-2019, 09:30 AM - Forum: Development - No Replies

As the title suggest, i am currently doing a lot of shiny hunting on several versions of pokemon at a time. Would it be possible to implement keyboard background input just as desmume and vba have? Im sure that many shiny hunters including myself would be truly grateful! 

Thanks for the great software and all the hard work!

Print this item

  Audio Drivers?
Posted by: Slow AI - 01-15-2019, 06:29 AM - Forum: General - Replies (1)

Excuse me if this is a stupid question, I've only just registered, but in mGBA's settings is there a difference in which audio driver you select? I'm seeing QT Multimedia and SDL. It defaulted to SDL, and I've changed it to QT just to see if it made a noticeable difference in like, sound quality honestly. Now I'm interested in how each differs from the other, and which one I should run. Thanks!

Print this item

  Cannot disable SGB borders and colorization [VITA]
Posted by: Technobreaker - 01-11-2019, 01:21 PM - Forum: General - No Replies

I just got a hacked Vita and I've been using mGBA and decided to play Castlevania: Legends and Kirby's Dream Land 2 but it had Super Game Boy borders and colorization which I cannot disable through config. I've encountered this problem on my PC using a different emulator but I was able to disable them through options. Any way to disable them? I don't want to use a different emulator because the output is much better in mGBA.

Print this item

Question SGB palette
Posted by: hermit - 01-11-2019, 11:12 AM - Forum: General - Replies (1)

How can I enable the SGB palettes? thank you
example for Mario Land
I use the Libretro version

Print this item

  Shader Config and XBOX One Controller Settings Not Sticking
Posted by: kalhamm3r - 01-08-2019, 06:05 PM - Forum: General - Replies (5)

Hey guys, first off, thank you for such a marvelous emulator!

I am on WINDOWS 10 Latest Update Wink

Alright now off to the issues I am having. I have an xbox one controller that I have tried to get my config to stay but it simply will not for whatever reason. All buttons will work perfectly and stay configured EXCEPT THE LEFT AND RIGHT TRIGGERS on the controller (Not the shoulder buttons, but triggers just to be clear). The shader I am trying to use (the FISH shader) will also not stay between closing and re opening the emulator. I have tried this on the new BETA version of the emulator 0.7-b1, as well as the previous full release (0.6.3). 

What's strange is that I will set the triggers to L and R respectively and they will work for some time, but then they switch off for some reason? it's really odd. 

Any help with this matter is appreciated, I hope it's just a simple bug that can be fixed as I want this emulator to shine to the best of it's capability!

EDIT : Oh and just to add a bit of information here, when I change the L and R mappings it goes from a value of L trigger = (+2) and R trigger = (+5) Which are the functioning, proper values that respond to controller inputs, to L trigger = (-2) and R trigger = (-5) which are the problematic values, and do not respond to inputs. The emulator changes these values automatically for some reason?! it must be a bug, i hope you guys can fix it easily! thank you for listening.

Print this item

  i need help with opening mgba
Posted by: sansdeltarune - 01-05-2019, 04:03 AM - Forum: General - Replies (1)

i've downloaded the thing like 5 times but i don't know how to open it  (i'm using widows btw)

Print this item