Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Latest build not availabl...
Last Post: hexaae
Yesterday, 04:58 PM
mGBA won't read save game...
Last Post: gam3rsmedia
02-28-2024, 04:13 AM
Save State Information - ...
Last Post: Other
02-27-2024, 03:43 AM
pokemon timeS
Last Post: endrift
02-14-2024, 12:27 AM
Forum emails resolved
Last Post: endrift
02-09-2024, 09:45 AM
bilinear filter for ninte...
Last Post: joel20242024
01-24-2024, 02:10 AM
Weird issues with SNES Co...
Last Post: 7NGEL`
01-22-2024, 05:41 AM
What are the steps to pla...
Last Post: orebought
01-18-2024, 07:01 AM
Multiplayer Request! - ea...
Last Post: endrift
01-16-2024, 07:13 AM
Fast Forward Not Working
Last Post: Bosnia_Gaming
01-15-2024, 11:01 PM

Forum Statistics
» Members: 1,400,   » Latest member: hexaae,   » Forum threads: 583,   » Forum posts: 2,250,  
Full Statistics

  Controllers controlling multiple windows during multiplayer
Posted by: Queso_Fresco - 11-22-2023, 01:42 AM - Forum: General - No Replies

Like many others apparently, i can't seem to get multiplayer working for playing with Quetzal. I have each file loaded in its own window, and my keyboard can control whichever window is active, but the Xbox One controller I have plugged in controls both windows simultaneously.

I've seen a couple threads here and on Reddit about assigning controllers to different instances? But I have zero clue what setting that is. Any help is appreciated, thanks!

Print this item

  FFTA Save Failed Please need help!
Posted by: Kaze88 - 11-16-2023, 11:38 AM - Forum: General - Replies (2)

ok....after days of wrestling with google by myself.....i finally decided to register to further purse this problem....


Final Fantasy Tactics Advance (USA) ran on mGBA 0.10.2

trying to start new game but everytime the moment i get a chance to save, i get "save failed"?!

I checked directories, i tried with/without BIOS, i tried with vba-m (save failed again), and some how vba 1.8.0 of from 2006 is working perfect without ever hiccup of ALL 300 missions (I have completed this game before) I also tried 64k, 125k, and 1mB override save type. I tried europe rom, i tried different older versions of mGBA VBA-M and some how retroarch is ok but old cores now.....

the ONLY viable work around so far is LITERALLY reddit telling me to change certain HEX codes to bypass the need to save near the end.....

I just have to play it on mGBA coz its the only emulator with a aspect ratio fix......i cant believe im knee deep is hex code coz i cant save and all just so i can play full screen without stretching the game......

please.....anyone have this issue if you could share some light on this....

Print this item

Photo Pixel Perfect 1080 upscaling?
Posted by: ManaSlayer - 11-06-2023, 06:10 AM - Forum: General - Replies (2)

Hi. I'm playing with the following settings enabled:

Lock aspect ratio
Force integer scaling
Interframe bleeding

High resolution scale: 8x (1920 x 1080)
Video renderer: OpenGL

I'm running on a 1920 by 1080 monitor.

Playing upscaled is cool because it makes certain effects pop in more detail, however I'm bothered by a nuanced detail.

The following link is a screenshot to the game I'm playing:


If you notice the health bar on the left, you can see that certain lines of pixels will appear slightly bigger than others. It is also noticeable on the character's mouth during his idle animation.

I'm wondering if there is a way to run GBA games at this resolution without the unevenness of the pixels? The answer may be obvious, but I just wanted to ask in case someone here knew just to be sure 😅

Print this item

  mGBA running slow on Pop! OS
Posted by: linuxnoober - 10-17-2023, 04:51 AM - Forum: General - Replies (3)

i recently changed distros from Ubuntu 22.04 to Pop! OS.
I was previously using the spefic build for Ubuntu from the downloads section of the webpage and that was running fine. I didn't see one for Pop! OS so I installed the Flatpak version from the Pop! shop, and it is running at 49 FPS with distorted sound.

Is there a version specific build for Pop! OS? Should I use the one for the equivalent Ubuntu? Are there tweaks I can do to improve performance?

Print this item

Question 32-bit version Save Files invisible?
Posted by: BlazeMarshall - 10-16-2023, 08:20 PM - Forum: General - Replies (12)

Long story short, I've been using the 32bit version of mGBA for a while, and am in the process of being convinced to switch to the 64bit version, as I do have a 64bit system... and it turns out, one of the games I'm using it for has weird bugs when played with a 32bit emulator, and I don't mean just mGBA.

However, one detail about the 32bit version has come to my attention that has me utterly confused, baffled, and a little annoyed.

Where are the .sav files? They're not where they should be. Are they hidden? the 32bit emulator can find and use them to load my saves no problem, but the file simply isn't there. Heck, even other 32bit emulators can find and use the save file. But there's no save file. Which means there's no save file for a 64bit emulator to read and use. The 64bit emulator creates a .sav file that is visible and right there where it should be. It didn't overwrite whatever arcane science the 32bit emulator is using, as switching between 32 and 64bit emulators, the 32bit emulator finds the old save file just fine, but the 64bit version only uses the visible one.

WHAT SORCERY IS AT PLAY HERE? Is it remotely possible to get the 64bit version to load the 32bit version's save file?

Or are these secrets not meant for mortal minds like mine?

Print this item

Question Help: Can't find pause when inactive option in settings
Posted by: anon - 10-13-2023, 08:27 AM - Forum: General - Replies (2)

I can't find the pause when inactive option anywhere in the settings menu.
I've used mgba before, and I clearly remember it being there.

Print this item

  Help: Keyboard Shortcuts Not Working
Posted by: wowwie - 10-13-2023, 02:14 AM - Forum: General - Replies (1)

As the title says, my keyboard shortcuts are not working. I’m playing Pokémon Ruby. I can walk and press A/B, but I can’t fast forward or take screenshots and stuff like that.
Also, how do I restore keyboard shortcuts to the default? I accidentally changed one and i can’t fix it.

Print this item

  How to do local multiplayer?
Posted by: Fizzman - 10-08-2023, 01:42 AM - Forum: General - Replies (1)

Has not been working with Shining Soul 2.

Anyone have a tutorial I can follow?

Print this item

Sad Games don't run if there's already a .SAV file in the directory
Posted by: bronka13 - 10-08-2023, 12:49 AM - Forum: General - Replies (7)

Hello everyone,

Title basically descibes the problem I'm having.

So I set my game save paths to a specific folder, instead of the same directory as ROM, like ..\ROMs\Save Files\GameBoy Saves\.

However, there are games that I have played on VBA to which I already have saves in the same folder, and mGBA simply won't run the games and identify those saves as the appropriate ones to be used. The files are named correctly (game.gba and game.sav)

Does anyone know what might be going on here?
Is there a step I need to take that I haven't and therefore causing the issue? But shouldn't the emulator just pickup the save file and run with it?

Print this item

  mGBA not detecting ps4 controller at all
Posted by: FalconChief - 10-05-2023, 02:49 AM - Forum: General - Replies (2)

So I got this working and I like to play gba games with a controller. So I hook up my Dualsjock 4 controller to my pc with Bluetooth and the drop down menu in the controller mapping section just doesn't open. Guessing that means it just can't see the controller for some reason

Print this item

Online Users
There are currently 90 online users. » 0 Member(s) | 90 Guest(s)

Powered By MyBB, © 2002-2024 Melroy van den Berg.