Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
About filters and shaders
#1
I'm sorry bothering you, but I don't know how to change filters. I'm already with the latest version: 0.6.3, but I don't see any button or option called Filter or anything. Can you please teach me how to change?
Reply
#2
It's in the settings dialog, they're called shaders.
Reply
#3
Sorry, I'm a total newbie. I found the folder named "shaders", and some files inside. Then I open the settings on the emulator, and I don't see anything related to Shaders. All I see is:

Audio/Video (And I don't see any Shader option there)
Interface
Emulation
BIOS
Paths
Keyboard
Controllers
Shortcuts
Reply
#4
You need to have OpenGL (not OpenGL Force 1.x) as your display driver or else it won't show up.
Reply
#5
Ok, it's already set as "OpenGL". But I still can't find anything named "shader" or options to change. Do I need to execute any command or something like this?
Reply
#6
Well, here is a print.

[Image: hCqldXB.png]

I searched anything named "Shaders" a dozen of times, but I don't find anything.
Reply
#7
Yeah, that's weird. Try a dev build maybe?
Reply
#8
I did as you told, but still can't find the "shaders" options.

[Image: bIKIaIu.png]

I'm using Windows 7 32 bits and I don't have a video card (I'm using an old PC), maybe this is the reason why I can't see the options?
Reply
#9
Yeah, that seems likely. That can happen if you don't have an OpenGL 3-capable GPU.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)