Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem playing .mvl files?
#1
Video 
<p>I want to record a playthrough of Pokémon Leaf Green at 4K, but because recording at such high quality causes massive slow down making it a very miserable experience, I decided instead to use the "record debug video log" which I remember being simular to recording my inputs to re-record them later with ease.</p><p>However problems started when I tried to open it with the latest preview build of 0.9.0, which made the program crash no matter what.</p><p>I switched back to 0.8.2 and was able to play the file, but it would freeze and reset constantly.</p><p><br></p><p>The output file of my session is about 144mb, if that plays into anything.</p>
Reply
#2
That's not what what that feature is for. That just logs the video data that the PPU renders so you can do video rendering tests later. No audio, no inputs. That said, what you're seeing isn't supposed to happen. Can you figure out a way to send me that file? It may compress well. Not sure.
Reply
#3
https://mega.nz/file/tl8lyZIC#2W0n1H1Y2k...2R0tLf0fVE
Reply
#4
Thanks, I'll try to take a look tomorrow.
Reply
#5
I fixed the bug in latest dev builds (and if I release an 0.8.4 it'll be fixed in that too). Thanks for bringing it to my attention; it was a pretty serious bug that was impacting my automated tests.
Reply
#6
Working now! Thanks!
(p.s.: don't care about the sound, I only needed the footage anways)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)