Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Save files between bios
#11
Ok I'm running mgba 0.7.2 win64
Reply
#12
Try one of the development builds.
Reply
#13
Amazing!!!! This fixed 99.9 percent of the problem. Link cable is working and most of the GBC color pallet is working. Only issue in Pokemon is the bottom half of people are solid black. Development version is much better. Thank you so very much!!! Any idea on the bottom half of the people being solid black? Just a small setting some where?
Reply
#14
So I thought we were good but after trying to reload the game to mess around with settings to get rid of the black bits it happened again and every time there after before I even got to expirement with it. This image is from the GBC bios. Only other thing I can think of is there might be another way to load the bios instead of going into game overirdes? It won't let me upload a picture because even when zipping it the file appears to be too large. Best way I can describe it is the bottom left of the charecters when facing you is a blue mess and that quarter of the sprite of people are missing. Just replaced with the blue mess. Red in sprites seem to show up. Everything else is black and white. No color. This is with the gameboy color bios. This is with no settings changed, just using the emulator for the second time.
Reply
#15
I'll test this soon but I expect it's a bug. Further, there are additional bugs in GB multiplayer that I want to clean up before releasing 0.8.0.
Reply
#16
If there is anything I can provide for you to help aide let me know. Love the emulator and love the preservation of my child hood 🙂.
Reply
#17
If you could provide your save files that would help.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)