Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
emulator crash
every time i try to load a game ROM the emu crash.
i had a similar problem with the VBA emu but i manged to fix that with changing the save type to flash 128k.
is there a way to do a similer thing in the mGBA emu ?
cuz i tried to change save type in the game overdrive menu but it wont let me save my changes.

If the emulator is crashing, you've got a bigger issue. Which version of the emulator are you running, and on which OS?

tried both 0.4 and 0.4.1
and ive got windows 8.1

Does this happen with every game, or is it one specific ROM that's causing the issue? If so, which ROM/game is causing it?

with every rom i tried 2 diffrent pokemon games

Please tell me the names of the ROMs as well as the checksums (CRC32, MD5, SHA-1 or SHA-256 are fine. I don't need all of these, but as many as whatever tool you use spits out is good).

Pokemon - Emerald Version (U) -
MD5 Checksum: 605B89B67018ABCEA91E693A4DD25BE3
SHA-1 Checksum: F3AE088181BF583E55DAF962A92BB46F4F1D07B7
SHA-256 Checksum: A9DEC84DFE7F62AB2220BAFAEF7479DA0929D066ECE16A6885F6226DB19085AF
SHA-512 Checksum: DF06013EC9B09400BF233E110EE55B328FE8E39D28DBE9A671910397C99766E192ED38BFBD3D82FD7D9306B4F848F4265A86AF1C073AF0BB80B7F32BC0EFAE8E

1695 - Pokemon Fire Red (U)(Independent) -
MD5 Checksum: 51901A6E40661B3914AA333C802E24E8
SHA-1 Checksum: DD5945DB9B930750CB39D00C84DA8571FEEBF417
SHA-256 Checksum: 729041B940AFE031302D630FDBE57C0C145F3F7B6D9B8ECA5E98678D0CA4D059
SHA-512 Checksum: F179163EBB7611FACA5DDE27CC1C4DBA354B597BF2F780328894A47F8C7D87DEE5B7B522F3B7E5F3871CF4EC4908E427A93BEC064FDA96EC0E1F26B0C8ADF57B

Pokemon - Leaf Green Version (U) (V1.1) -
MD5 Checksum: 9D33A02159E018D09073E700E1FD10FD
SHA-1 Checksum: 7862C67BDECBE21D1D69CE082CE34327E1C6ED5E
SHA-256 Checksum: 2F978F635B9593F6CA26EC42481C53A6B39F6CDDD894AD5C062C1419FAC58825
SHA-512 Checksum: B8FF37D7B8E30337286FF8DF03604C5B088F94A8E0B0FF253C6A93F32BEA567A27D0ADE6313F996DA904C0616EB712EA5DF72EC1139E5A2BEE300CA78D3B7FB6

Hmm, weird. Those look right. Have you tried changing the Display Driver setting to be Software (Qt) instead of OpenGL?

yup, didnt work

dont have any more ideas ? i would realy like to play with this emu

Forum Jump:

Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2024 Melroy van den Berg.