Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Multiplayer support not working (2 windows)
#1
I just tried to trade Pokemon in Fire Red and created a copy of the rom. Then I opened the new rom in a second window, but I just had a blank screen after I loaded the rom. I thought that my copied rom somehow didn't work so I tried it the other way around. No matter what rom I load up in a second window, it will be unplayable. Is it a known issue of mGBA 0.6.1 or should I just reinstall the emulator? I really don't want to switch to other emulators.

EDIT: I'm using Windows 10 if this is relevant information.
Reply
#2
I am also having the same issue. The second window is just a blank white screen. Also on Windows 10 64-bit.
Reply
#3
(11-28-2017, 03:30 PM)Numero256 Wrote: I just tried to trade Pokemon in Fire Red and created a copy of the rom. Then I opened the new rom in a second window, but I just had a blank screen after I loaded the rom. I thought that my copied rom somehow didn't work so I tried it the other way around. No matter what rom I load up in a second window, it will be unplayable. Is it a known issue of mGBA 0.6.1 or should I just reinstall the emulator? I really don't want to switch to other emulators.

EDIT: I'm using Windows 10 if this is relevant information.

Try having seperate installs/directories or multiple mGBA .exes when launching the second window, as opposed to using the same executable. Let me know if this works, thanks.
Reply
#4
It won't. It needs to be the same process.
Reply
#5
(02-02-2018, 07:46 PM)endrift Wrote: It won't. It needs to be the same process.

ah ok, there you go.
Reply
#6
Hi, made an account because I was having the same issue. Did anyone find a solution?
I just downloaded the latest update (mGBA 0.7.0), still getting the same issue.
Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)