Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pokemon Emerald (USA,Europe) Cheats discussion
#1
Is it Just me?

Trying to use codes for Pokemon Emerald (U).gba

Some reason i can get most codes to work perfectly
On My Boy free...but not on any PC emulator.
The rom i am using for both devices are the exact same.

Problems:
Master codes First Line Disappearing(select codes)
Access Bags or Shops codes dont work altogether
Walk through walls is a no go...

And the biggest one...

Pokemon Wild Modifier not working AT ALL...

I have searched these places for codes and have
Tried a virtual butt ton of them...

Supercheats
NeoSeeker
GameGenie
GameHacking
Pokemonemeraldcheats
Pokemonhackers
Codejunkies
Reddit
Quora?
Yahooanswers

And the list goes on..
I have been at this for three days...

Things ive gotten to work.
All Hold R for Exp codes
Item codes(PC and Bag)
Max stats(slot 1)

Things i havent tried
Teleport codes
Tm/hm(this is easy enough to obtain imo)
1hko
And everything else that wasnt mentioned here.

So...after all this....

This is what i have...
My boy free: most codes are successful
Vba: only select codes work explained above
mGBA: same as above (the EXACT same codes)

Vba and mGba delete the same lines of code(only master codes that ive seen). Fail at the same Entries. And successfully Run the exact same working codes.

The closest success ive had with Encounter modifier was turning a Wurmples' sprite into a Volpix...trying to encounter a Treecko...it was sad...really...

Also - when an xbox one controller is used (Xinput1)...
Settings>Controller>Mapping?

The LR bumpers are Default to -2 and -5 respectively..
When trying to map them to Left Trigger and RT...

+2 and +5 respectively they do not save... Instead of

+2/-2 and +5/-5 it does this...

2 and 5

And it will not save like this. This always reverts back to

-2 and -5

Any help with any of this would be greatly appreciated.  Thanks for taking the time to read this mess... Confused

Edit: And yes, i have tried many of these codes using
The different methods (GS,AR & CB)(aka typing the M and
XXX code 3! different ways)
Reply
#2
Have you tried the latest dev builds? There are a lot of cheat fixes.
Reply
#3
I do not think i have... Im currently running 0.6.1... Taking a look now.

Update: Still failing with latest Dev Build.

An example of a code being eaten.
GameHacking.org
Madcatz CB
Master code:
DE8B225C9BB9
D8DEAE2AD6D9
FFEF981C73E9

Top two lines disappear.

I still cannot get any GS AR or CB Master<Wild Modifiers to work at all.
Is there any way i can help figure this out?
Reply
#4
Looking at those Master codes, they don't seem to be valid. Further, the GameHacking.org cheat codes don't work in the game but not due to a bug in the emulator it appears.

Latest dev build (which I just pushed) should work with these:

http://www.ign.com/faqs/2006/pokemon-eme...ist-709041

But you'll need to add them as Pro Action Replay instead of GameShark.
Reply
#5
Working now...but also not working... Thank for the help....

No lines being eaten... Just freezing the game now...

Going to play with it for a while.... Wont have internet to check back here, soon...

Quick update: double checked all codes are typed correctly. Tried with and without M code. Its the wild modifiers freezing it up...has to be...(Treecko attempt)

Edit 2: tried a Mudkip and crashed recieving this error

Jumped to invalid address: D1042900
Tried the mudkip codes again and still freezing.(w/ and w/o M code)

Trying a new code.....
Reply
#6
Did you update to the latest dev build after I posted that? I fixed and issue that would cause that.
Reply
#7
(11-27-2017, 05:28 AM)endrift Wrote: Did you update to the latest dev build after I posted that? I fixed and issue that would cause that.

Ah...i thought you meant the one i recently downloaded... Silly me... Didnt know you LITERALLY just pushed one out. Ouch...

Edit 1 : Downloaded; Normal to experience
0.5-1.0 frames while active? The encounter freezes the game.

Good news is im not having a problem with any other codes.

Items/teleports/stats all work great...

Edit 2: Eurika! I figured it out... Edit 1 i was missing a line...my copy paste must have failed me....i typed it by hand this round and double checked before adding.... Works flawlessly now... Awesome work and hats off to you good sir!

Edit 3: just a heads up, im personally not worried about it but the "General Codes" section on that ign list must not be working... I tried the "Full light" code and it doesnt accept it...good thing i can walk through all the caves blind( like i usually do).

Again Kudos to you! Keeep up the wonderful work you're doing. We all appreciate the hard work. 👍
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)