Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to use analog instead of dpad on PSVITA
#1
Hello everyone,

Nice to meet you all! Had a question... the new version of mgba is running better than anything in retroarch so far. I believe it’s 0.8 beta 1. Anyways, I’m playing KH Chain of Memories and I can’t seem to figure out how to use the joystick instead of the dpad. Dpad is only working for movement and there is no option to change it. I read somewhere that mgba uses joysticks by default, but mine is not doing that. I had the older version before and I remember joysticks working fine. Anyways, how can I fix this? Maybe I am overlooking something. I also restarted my vita after noticing this issue. Please help! I want to play KH CoM so bad!
Reply
#2
Download a newer dev build from the bottom of the downloads page. There was a bug in the beta that's been fixed.
Reply
#3
(11-04-2019, 12:11 AM)endrift Wrote: Download a newer dev build from the bottom of the downloads page. There was a bug in the beta that's been fixed.

Hey, I just tried download the dev build at the bottom. Booted it up and still the analog stick isn’t working instead of the dpad. There is no option for configuring controls to use the joystick or analog stick on the PS Vita version. Could you put a link up on here to make sure I’m download the correct version? I’m sorry, my fingers just hurt so bad when I play it with the dpad. Lol.

(11-04-2019, 12:11 AM)endrift Wrote: Download a newer dev build from the bottom of the downloads page. There was a bug in the beta that's been fixed.

Hey! Never mind, I did some digging and found it. Analogs are working! THANK YOU for all the amazing progress on this. It is now the best GBA emulator for vita so far.

For anyone who is having a hard time finding it, you can download the latest vita version here: https://s3.amazonaws.com/mgba/build/mGBA...ab2c47f.7z
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)