Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best settings for me?
#1
OS: Windows 10
CPU: i7 4790k OC'd @ 4.6 GHz
GPU: GTX 970

Version: 0.6-4068-d462b4d (also 0.5.1)

Hi there.  Smile Looking for some help. I've been playing a few games and noticing sound hiccups, which is more frequent in some games. One game is Castlevania Circle of the Moon, in which it occasionally happens. Been also playing Dragon Ball: Advanced Adventure which has them much more frequently. From what I understand these sound artifacts can result from the fps/frame time fluctuating. Not sure what the optimal settings I should be using to possibly alleviate this. Another thing I have noticed is the frame time is much smoother when using fullscreen but doesn't help with the audio issues.

Current settings
[Image: jg1HJBZ.png]

Happy to provide any more information. I have MSI Afterburner and Fraps for logging fps/frame time if that can help. Thanks!
Reply
#2
Try increasing the audio buffer samples.
Reply
#3
Even going up to 3072 does little to nothing for Dragon Ball.
Reply
#4
Hmm. Try reducing the sample rate to 44100 Hz?
Reply
#5
Just tried all of the sample rates. More or less the same. Also updated my sound driver to see if that made any difference.

Another game I have found that has frequent artifacts is Lilo & Stitch. Made a video. https://youtu.be/c5ihs-i8P8I?t=10
Reply
#6
A little update. I tested out Lilo & Stitch with Higan and ran into the same problem. Maybe some games are prone to this issue, don't know if it happens with the actual hardware.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)