Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game is always speeding up even when speedup is off. Help!
#1
The title says it all. I hit a bunch keys on my keyboard the other day after being mad at progress I lost and now I don't know how to play anything without it being super sped up. Any suggestions?
Reply
#2
Make sure sync to audio is enabled and fast forward is unchecked.
Reply
#3
(06-18-2019, 05:57 PM)endrift Wrote: Make sure sync to audio is enabled and fast forward is unchecked.

Thanks that did the trick
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)