Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mGBA crashes when I save to the battery.

I've been using mGBA on my Macbook to play Mother 3 and have been experiencing some issues. I can load my save fine, and savestates are working, but when I go to save ingame, as soon as it begins saving mGBA crashes instantly. This is frustrating as I'm quite far into the game and I really need to be able to save ingame, so that when I die I can return to my savepoint. This isn't possible with savestates as I will lose my level progress.

I tried downloading the latest mGBA but I get this message when running:
Check with the developer to make sure mGBA works with this version of macOS. You may need to reinstall the application. Be sure to install any available updates for the application and macOS

I'm running MacOS High Sierra 10.13.4.

I have also tried loading the savestate, then moving the .sav file outside of the folder so mGBA would create a new one, just in case it was an issue with that save file. It did not work.

Help would be greatly appreciated

Forum Jump:

Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2024 Melroy van den Berg.