Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fast Forward button settings
#1
Is there a way to disable the ability to fast-forward temporarily? When I'm using my Logitech gamepad, I accidentally hit the right trigger button or the left trigger button sometimes, which causes games to fast-forward or pause, respectively.
Reply
#2
You can unmap them in controller settings. Go to the shortcut and click Gamepad and hit clear.
Reply
#3
Thank you very much!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)