Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mGBA crashes when loading ROM file
#1
Hi everyone,
I'm having a weird problem with mGBA. When I try to load a ROM file, the emulator crashes, and I get notified that "mGBA has stopped working". I tried both loading a ROM file from the emulator dropdown menu and also associating the ROM files with the emulator and just clicking on them, but the emulator crashes in both ways. I tested it with four different ROM files, and mGBA crashes with all of them. 

I'm running Windows 8.1, and I've tried using both mGBA 0.6.1 stable release and the latest build (build-2018-01-10-win32-4990-6f5ec7d5e46a22524fa0e4f1b1f46582a28b4101), but both emulator versions crash when loading a ROM.

I've also tried running mGBA.exe as an administrator and also running it with compatibility mode set to Windows 7 and Windows XP SP3, but nothing worked.

If someone could help me out with this problem, I would be very thankful.
Reply
#2
Do you have any Unicode characters or diacritics in your file names?
Reply
#3
Hi endrift, thanks for the reply, but I've seem to have resolved my problem. I've noticed that Windows was asking for an update, so I've restarted the computer and updated Windows. After that, mGBA seems to be working fine now. Also, I forgot to mention it before, but there were a few other programs which were also crashing, and they too are working normally after the update.

I'm not sure what happened, maybe there was an incomplete update pending, or something like that? Anyway, the emulator is working fine now.

Thanks again for the help!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)