Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trading in Pokémon.
#1
Whenever I try to trade in any pokemon roms the game does not work in the multiplayer tab and gets a white screen, but if I close the first tab, the second starts working just fine.
Reply
#2
Change to using sync to video. The noise will be a bit clicky but it should work.
Reply
#3
(09-17-2017, 08:37 PM)endrift Wrote: Change to using sync to video. The noise will be a bit clicky but it should work.

I tried, but it kept happening the same thing. I use the 6.0 version, I don't know it that matters.
Reply
#4
I concur, I'm having the exact same issue. Having two simultenous pokemon ROMs open in multiplayer tabs renders the effect shown in this image:
[Image: 3oq3beX.png]
Update: after rebooting the emulator several times (having the recommended video setting enabled), I manged to get them running side-by-side at 5-15 frames per second. At certain points they both shot up to 60 but it has been patchy. Testing whether trading works and I'll get back to you
[Image: jl1NeKP.png]

After testing several times, I have encountered the repeating issue of a communication error as spoken about in this thread: https://forums.mgba.io/showthread.php?tid=3336
[Image: xq0oKL8.png]
As shown in the images, I am running the current version of the emulator.
Could you provide us with any assistance or advice, endrift?
Reply
#5
Have you Tried the Version 1.1 or 1.2 rom?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)