mGBA Forums

Full Version: A Buton on controller pauses game
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm new to emulation and having trouble, any assistance would be greatly appreciated. I've tried this in two games and in both games the a button on my xbox controller prompts the a button action I've mapped it to and, at the same time, the in game pause menu. I'm able to play with a keyboard without any issues but not controller. I've cleared out the hotkey menu option for pause but that did not fix the problem. I've also remapped my buttons does any one know where i can get help with this kind of problem or how to fix this?
Can you upload the zip file generated by File > Report Bug?
(03-12-2024, 05:50 AM)endrift Wrote: [ -> ]Can you upload the zip file generated by File > Report Bug?

so i don't know what changed but i just tried it again and it's working fine now thanks for reaching out though
hey, this is also happening with my emulator too and not sure why! sorry if it turns out to be something really simple! i've attached the ZIP of my bug report as per recommendation. thanks in advance!