Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fire Red Trading Communication Error
#1
Hello I'm new to these forums and mGBA. I started a forum account in hopes of getting some help for my Fire Red ROM I'm playing. I'm trying to make sure trading works before I go any further in the game and it seems like it does, to a point. It gets all the way to the point where both instances of my character enter the door to start trading with each other. As soon as they do, it goes to a black screen saying "Communication Error". Has anybody ran into this? Is it possible the ROM I have is just bad? Anybody know how to fix it? I really hope someone could help, maybe even share a known good ROM with me if possible. Thanks.

Solved this shortly after I posted. Seems to work flawlessly on 5.0 mGBA. I'll just use that. Thanks! I'm super happy now.
Reply
#2
Don't use 0.5.0. Use 0.5.2 or 0.6.0.
Reply
#3
(08-13-2017, 08:12 PM)endrift Wrote: Don't use 0.5.0. Use 0.5.2 or 0.6.0.

Why? It works great in 5.0. Is it somehow better in those versions?
Reply
#4
0.5.0 is pretty crash-prone with savestates and can destroy savestates in the process.
Reply
#5
Eeek! Thanks for the headsup.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)